The dark, the green and the blue bubbles in the main screen

The grey bubble

The dark grey bubble shows you your real-time electricity consumption in watts. This value is refreshed every five seconds.

The green bubble

The value in the green bubble shows you in real-time how much electricity you are generating from your solar panels or windmills. This is also refreshed every five seconds.

The light blue bubble

The light blue bubble represents the standby power consumption in your home. Standby power consumption includes standby use of your TV, your TV decoder, computer, cordless telephone and other devices that are permanently plugged in.

The yellow bubble

The yellow bubble shows you how much gas you consume in your home. Unlike the real-time electricity consumption, this shows you how much gas you have already used today. If there is real-time consumption, the yellow bubble will flicker.

The dark blue bubble

The value represented by the dark blue bubble is water consumption. You can see how many litres of water you have already consumed today. If there is real-time consumption, the blue bubble will flicker.

The bubbles are dynamic and will become larger or smaller depending on your consumption. By tapping a bubble, you can see what the consumption is costing you in €; by tapping twice, you can see the cost for the last 30 days.

A red bubble

If one of the bubbles – gas or water – turns red, Smappee will send you and alert. It does this if it registers a leak, or abnormal water or gas consumption.

 

If you only have a Smappee energy monitor, then you will of course only see the grey, green and light blue bubbles. If you only have the gas and water monitor, then you will only see the values for gas and water.

 

Value + xxx W above the grey bubble

If a value preceded by a + or a - appears at the top of the screen, this means that a device is being turned on or off. The value stands for that device’s power consumption. Turning devices on and off is therefore a simple way of seeing how much power they consume. If a device has already been named, the name of the device will also be shown beside the value; if not, the words ‘Device xx’ will appear and you can fill in the name of the device.

 

 

 

The values show --- W

Your Smappee App cannot retrieve the real-time values from your Smappee.  This happens when Smappee is off-line or your App is off-line.  

 

Have more questions? Submit a request

Comments

  • Avatar
    Michel Engelen

    After 48 hours i am unable to retrieve the information on the first screen. The app and Smappie have been restarted twice but still it says --- W, events on the other hand are logged correctly

  • Avatar
    Joost B

    Can you confirm this is still the case right now? We were working on realtime connection optimizations earlier today.
    Thank you

  • Avatar
    Michel Engelen

    Joost, i can confirm that at this moment real time feedback is still showing --- W

  • Avatar
    Alberto Faoro

    I nave the same problem of michel

  • Avatar
    Robert Erhart

    I have the same symptoms.

  • Avatar
    Geert Uytterhoeven

    Same symptoms too. After a restart smappee works for a while, but then dashes in the home screen.

  • Avatar
    Frank van dooremolen

    Same problem over here. Details have been registered and are available, but bubbles don't show the overall numbers

  • Avatar
    Frank van dooremolen

    Same problem over here. Details have been registered and are available, but bubbles don't show the overall numbers

  • Avatar
    H Hupp76

    Same Situation here. Bubbles just showes ---W, rest is working normal. Seemed to be a general problem in many smappee systems! Need help!

  • Avatar
    Danilo

    Same problem here... Waiting to know what to do... Thanks!

  • Avatar
    Joost B

    In order to verify, would it be possible to let us know if you do a logout in the app and afterwards a login again (without power cycling smappee), if that restores the realtime values? That way we can verify whether the connection from the device or the app is broken.
    thanks

  • Avatar
    Michel Engelen

    Thanks for reply Joost.

    Logout and Re-login seems to do the trick and values are showing again

  • Avatar
    Danilo

    It works also for me. :) thanks!

  • Avatar
    Joost B

    Thanks guys, so in these cases it is actually the app connection that gets broken that is good to know. Still we are of course looking into fixing this, it should not happen.

  • Avatar
    Michel Engelen

    Make the app "auto check" the connection with a trigger to relogin if necessary?

    Keep up the good work!

  • Avatar
    Geert Uytterhoeven

    Well, in my case the logoff logon does not help. Only a complete power Off power On of smappee does solve the problem temporarly..

  • Avatar
    Joost B

    @Geert, can you give me your serialnumber?
    so I can check the log for your device
    thanks.

  • Avatar
    VANDUYSEN Vic

    Same problem , restart and log out and in still no values In bubbles ...

  • Avatar
    VANDUYSEN Vic

    OK now

  • Avatar
    Joost B

    okay thx

  • Avatar
    Brigitte maximus

    Same problem here. Started yesterday in the early morning.

  • Avatar
    Matteo Lioi

    Same problem.

  • Avatar
    Alberto Faoro

    today I have the same problem of yesterday,only one shot in the middle of the morning for 5 minutes bubble response,but now it the same of yesterday

  • Avatar
    Brigitte maximus

    By logout/login through the App, i get values now. However, they can not be the real values (far too low: only 86w with dishwasher, washingmachine and plasma tv on). Wish it was true!

  • Avatar
    Joost B

    @Brigitte: Do you have 3 phases? Cause this sounds like a 3 phase commissioning issue. Can you send your comment from above together with the serialnumber to support@smappee.com. This can be adjusted by browsing to the devices local webpage and change the configuration. Support will walk you through this or correct the settings for you.

  • Avatar
    Kevin Kelly

    I have the samedi problem. My smappee starter yesterday. I don't have information on the bubble but on thé graph i have information about m'y consommation abput 4 devices.

  • Avatar
    Brigitte maximus

    @Joost: this problem is solved (have still other ones). Thanks anyway.

  • Avatar
    ruudnoordermeer

    same problem here. ios works ok, android does not show values (two different devices). restarted and re-login, no effect

  • Avatar
    Alberto Faoro

    At moment the problem is solved
    thanks

  • Avatar
    Frederik P.

    Same issues here. Started today with app update. Logout/login does not help. Wifi off/on or turn to mobile data does fix it temporarily.

Powered by Zendesk